Printable Version of Topic

Click here to view this topic in its original format

Glasgow Boards/Forums _ Technical Support _ Changes To The Board

Posted by: proudmaryhiller 18th Dec 2011, 03:12pm

Hi GG sorry to be a pain but I notice only able to read a couple of posts and the rest says 'Posts in this Topic', prefered the Board as it was, also can't go back to previous posts where pages were numbered.

Posted by: d.c. 18th Dec 2011, 04:03pm

Hi proudmaryhiller, it may be that you have accidentally reset one of your personal display options. If you look at the first post in a topic, then just to the right hand side of the topic title you should see Ratings and Options. If you click on Options, then you will see the Display Modes are Outline, Standard and Linear. You may find that you are on Outline instead of Standard, if so then just click on Standard to fix it.

Posted by: proudmaryhiller 19th Dec 2011, 01:13am

d.c. thank you very much. biggrin.gif

GG so sorry, my fault. rolleyes.gif

Posted by: GG 19th Dec 2011, 07:30am

No problem at all, PM. Glad you got it sorted out: spmetimes this can happen if you come in via a search engine link.

Thanks for your help, d.c..

GG.

Posted by: Dave Grieve 30th Jun 2015, 08:18am

QUOTE (d.c. @ 18th Dec 2011, 06:11pm) *
Hi proudmaryhiller, it may be that you have accidentally reset one of your personal display options. If you look at the first post in a topic, then just to the right hand side of the topic title you should see Ratings and Options. If you click on Options, then you will see the Display Modes are Outline, Standard and Linear. You may find that you are on Outline instead of Standard, if so then just click on Standard to fix it.


Thank you very much d.c. you solved my annoying problem also